Netop Portal degraded performance
Incident Report for Netop Remote Control
Resolved
The incident has been resolved, everything is back to normal now.
Posted Apr 19, 2019 - 22:54 EEST
Monitoring
We have identified the reason for the online listing malfunctioning and we've taken measures to remedy the problem. Online Hosts should be listed in the Portal now, but we're still monitoring the situation.
Posted Apr 19, 2019 - 22:45 EEST
Update
It seems like the online Hosts are not listed properly within the Portal, while they do show up in the Netop Guest. We are still investigating the root cause for this and possible remedies.
Posted Apr 19, 2019 - 22:41 EEST
Investigating
There are reports about degraded performance regarding the Netop Portal.
We are currently investigating the issue.
Posted Apr 19, 2019 - 22:26 EEST
This incident affected: Netop Portal (Remote access services).