EU environment unreachable
Incident Report for Netop Remote Control
Resolved
This incident has been resolved.
Posted Dec 04, 2018 - 16:14 EET
Identified
The EU environment for Netop WebConnect is currently unreachable.
We are currently investigating the issue.
Posted Dec 04, 2018 - 15:38 EET
This incident affected: Netop WebConnect (EU environment).