Netop Portal unreachable
Incident Report for Netop Remote Control
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 12:28 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 12:22 EEST
Investigating
The Netop Portal is currently unreachable.
We are currently investigating the issue.
Posted Jul 06, 2020 - 11:50 EEST
This incident affected: Netop Portal (Remote access services, Login, Netop Portal frontend).