Netop Portal unreachable
Incident Report for Netop Remote Control
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 16:11 EEST
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2020 - 16:00 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2020 - 15:54 EEST
Investigating
The Netop Portal is currently unreachable.
We are currently investigating the issue.
Posted Jul 03, 2020 - 15:50 EEST
This incident affected: Netop Portal (Remote access services, Login, Netop Portal frontend).