Netop Portal unreachable
Incident Report for Netop Remote Control
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 20:01 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2020 - 19:58 EEST
Investigating
The Netop Portal is currently unreachable.
We are currently investigating the issue.
Posted Jul 08, 2020 - 19:52 EEST
This incident affected: Netop Portal (Remote access services, Login, Netop Portal frontend).