Potential problems with Netop Hosts connecting to the Netop Portal
Incident Report for Netop Remote Control
Resolved
Some of the Hosts did not reconnect automatically to the Portal. They will only reconnect after a manual restart from within the Host graphical interface.
Posted Jun 10, 2019 - 10:40 EEST
Monitoring
The issue has been identified. Most of the Netop Hosts were able to reconnect automatically to the Portal. We are still monitoring the situation to see if there are any remaining Netop Hosts unable to connect to the Portal.
Posted Jun 10, 2019 - 09:56 EEST
Investigating
We are currently investigating an issue occurring after today's earlier scheduled maintenance, where some Hosts are not able to reconnect automatically to the Netop Portal.
Posted Jun 10, 2019 - 09:12 EEST
This incident affected: Netop Portal (Remote access services).