Potential performance degradation issue for Netop Portal
Incident Report for Impero Connect
Resolved
What seem to have been a distributed denial of service attack was mitigated by isolating the IPs that were the main source of the attack. We are still monitoring the situation, but everything seems to be under control right now.
Posted Apr 25, 2019 - 20:08 UTC
Monitoring
We have isolated some IPs that seem to generate most of the unusual high traffic towards our services. If you notice any service disruption, please let us know. Thank you!
Posted Apr 25, 2019 - 19:42 UTC
Investigating
We are experiencing an unexpectedly high number of requests on the Netop Portal authentication service. This can potentially lead to a degraded performance, especially during user authentication. We are currently evaluating the situation and taking appropriate measures to limit the effects.
Posted Apr 25, 2019 - 17:56 UTC
This incident affected: Impero Connect Portal (Login).